Seeding with Azureus

I recently upgraded to Azureus and now I can\'t figure out how to seed a .torrent for a file that I have downloaded previously. I\'m trying to help with the seeding of \"WDW Soarin By Martin\" but if I save the .torrent and point it towards the file I already have, it starts downloading the file again. In previous versions of Azureus I clicked File -> Open -> Torrent File (For Seeding) and opened the .torrent file and matched it to the downloaded file. In this new version, I click File -> Open -> Torrent File... and a new window opens. Then I choose \"Add Files\" and choose the Soarin.torrent. I select Seeding (1 of 1) in the \"Add Mode\" dropdown menu and for \"Location to save data\" I pick the directory where the current file exists. When I click OK, the file starts to download instead of seeding. The file on my computer is the same size as the .torrent information listed (244MB), so what am I doing wrong?
Make sure both of the filenames are the same. i.e - the file that will be downloaded and the file you have. The need to be the same.

I\'ve found an easier way to do it. Once you select the .torrent (Add Files), just right-click on it and select \"Change Destination\" from the drop-down menu. That way you can point the .torrent to the actual file and it should start seeding. (Well, it did for me anyway ;) )
well yes the files (NOT THE TORRENT) need to mach. lets say if you rename your file to boo boo and the torrent is going to download a file called blah blah, then how is the torrent going to know that boo boo is the file? sounds like DisneyFanatic001 found an easier way... good job!!! :thumbsup:

I had that problem too on the old version (but it\'s got nothing to do with the versions anyway ;) )
I have another problem though:
My whole config is messed be more specific I upgraded, restarted Azureus and nothing worked. It seemed as if the language files were missing and the whole program just collapsed. Started it an empty window... started again (though I\'m on Linux now, Windows did tell me something: try untill you get the same situtation three times at least) so after the third restart it worked, but it\'s now downgraded to 2.3.0.something and I have to upgrade again + all my config, temps and torrents are messed or completely lost....great :/
Right when I finsihed that reply, Azureus told me politely to restart it as it had downloaded the update.
I did and what happens ?
It starts, without a hitch. Fast. New Splash screen ;) Works and all my config is back up ! All the torrents, everything ! Woohoo I love everyone who is programming this baby ;)