I seemed to be having problems with ABC

I haven't tried checking other torrent sites to see if I have a problem; but instead, I tried using Utorrent and I got my answer: I have ether a low speed connection or the tracker has not connected.  I am going to try again, (on ABC) to see if the problem is still the same.

The connection speed shouldn't make a difference. I've downloaded on a phone modem at 54kbps (took ages, of course) before I got broadband.
What did Utorrent say about the speed? I use Utorrent and I've never seen that.
I would try another torrent site just to check. Utorrent opens the firewall for you but I don't know about ABC as I have never used it.
You could go to the windows security centre and check your firewall settings. Which OS are you using?
Don't worry, we all went through this when we started.  ;)
Yeah, if you're getting the same problem regardless of source then either your machine is doing it or your ISP is proactive against p2p and throttles the connection (I think the term is shaping), there are ways past it too. I think there might be a test but I can't recall the exact name so google isn't helping.
Here's what I am getting (from ABC): 7/12/2011 4:10:42 PM - Problem connecting to tracker - (10060, 'Operation timed out')
Also, I tried using the Glasnost test, but it too got errors, only for not installing it!

The problem is with your PC and/or connection or ISP I think.
What OS are you using and have you checked that ABC is allowed to connect to the internet?
Rather than say "I got errors" can you be more specific with the wording please when you tried to install.

The ABC one is simple - you are not connecting to the tracker. We need to find out why.
May I also suggest trying a different client such as Utorrent and tell us if the problem is the same?
You could always uninstall it afterwards if you don't want to keep it.
Your're right, I checked the advance settings on my computer's firewall and everything checks out, now I am using Utorrent and just waiting for peers and seeders.

In Utorrent, the tracker info is under the tracker tab  :p
You should have two main windows in Utorret.
On the left hand side, you should see a list that says torrents, downloading, complete etc. Click the one that says Torrents (that shows everything).
In the top right window, highlight a file you are trying to download (one left click of the mouse).
Below that window you will see tabs for genera, trackers, peers etc.
Click the one that says Trackers.
It should list 4 trackers - the first three will say "not allowed" - because Mousebits is a private tracker so that's fine.
The last one in the box should say mousebits.
Look to the right under the heading "status" and post back what it says (if it says "working" don't bother, you are connected).
Please copy and paste what it says if it doesn't say "working" or "connecting" or "scrape OK".
Also, please keep all questions about this in this thread only otherwise we will all get lost.
It's says in Utorrent, under Trackers, under Status: offline (timed out)

I am currently viewing this thread in Google Chrome, should I try viewing this in IE Ver. 9? I am going to see if anything changes.

The bottom line is that your PC is being prevented from connecting to the tracker.
That's going to be something in your setup then. The request is not getting through so it's blocked somewhere (so it gives up trying).
Two possibilities.
Your PC is stopping you.
Your ISP is stopping you.
Your browser shouldn't make a difference as far as I am aware unless you have something in it that blocks stuff.
How about your anti virus - is there a firewall in that at all? Utorreny only adds permissions to the Windows firewall.
You really need to find another torrent site and try and download something from them to see if the same thing happens.
I can't really give you any suggestions but a search with Google should give you an idea or two  ;)
We really do need to know if you can do that as that would, at least, point us in the right direction.
It would also help if you could run that Glasnost test to narrow it down.
What was the problem you had with it?
The problem is, if you don't do the things we suggest, there's not a lot more we can do. We need those answers, honest.
If you can do them, we'll keep at it until we get you up and running.
Well, I have taken the test and this is the result:

load: class GlasnostReplayer not found.
java.lang.ClassNotFoundException: GlasnostReplayer
at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Exception: java.lang.ClassNotFoundException: GlasnostReplayer

Other than that, I think it's more of my ISP than PC.  Is there an alternative, besides notifying my ISP for an upgrade?

Please try to download a torrent from this tracker:


You don't have to download a complete file; just getting a connection and starting a stable download is good enough to test your network connection.  FreeBSD is a totally free version of UNIX so if your uTorrent client can't connect to this tracker, I would strongly suspect your ISP is blocking torrents.

Getting an ISP upgrade probably won't help because the upgrade usually involves faster speeds and not access to blocked network protocols like BitTorrent.  You can upgrade to a commercial account at a much, much higher cost since those types of accounts usually do not block protocols like BitTorrent.
Pixelated's suggestion should make it much clearer as to what your problem is.

Post your result as soon as you can (remember, don't wait for the full file to download - you are only testing the connection - you can cancel it as soon as you see if it connects or not - won't do anything to your PC or change anything)
This is what I am seeing when I clicked the link, (it starting to act out like one of those Rod Sterling plotlines...) :
I land to a 'Opps! (your browser) could not connect to torrents.freebsd.org:8080' Page, with one of two options, to do a google search and the other  to view the page thru a Google cache page.  Any other options?

??? ??? ???
That is very, very odd!  Can you open a command prompt window and run the following command to see if your computer can at least "see" that address?

ping torrents.freebsd.org

This is what I see when I ping that hostname:

C:\>ping torrents.freebsd.org

Pinging torrents.freebsd.org [] with 32 bytes of data:

Reply from bytes=32 time=104ms TTL=56
Reply from bytes=32 time=63ms TTL=56
Reply from bytes=32 time=63ms TTL=56
Reply from bytes=32 time=69ms TTL=56

Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 63ms, Maximum = 104ms, Average = 74ms
You should not lose any packets either when you ping.  If you have 100% loss, I suspect your have a very restrictive firewall or ISP ::).  Or your ISP does not have a good DNS (Domain Name Service) server if the error is that it can't find that hostname's IP address.

Are you connecting to the Internet through a router that has its own firewall?

Try downloading an Ubuntu torrent:

If that doesn't work either, did you run uTorrent's Bandwidth and Network test from the uTorrent Setup Guide window when you first installed uTorrent?  You can access that Setup Guide by clicking "Options" in uTorrent's menu bar.
Not your day is it  ;D
That site is down at the moment. I got it fine when the link was posted but get the same as you today.
It's now back up and running (five minutes later).
Please keep trying.
Or the site could just be experiencing some temporary downtime :D.
Thanks for confirming that eyore!  I didn't experience that outage since it has been up everytime I've accessed it.
Sometimes this can be handy
the tab "how do we know gives the reason - including if the URL is actually correct or if the site does really exist (in that it says it can't resolve the host).
Huh.... DownOrNot says the FreeBSD site is down but I can definitely access it through that link I posted.  I reckon the difference in behavior is due to whatever security measures the FreeBSD folks are using for that site.
It only tries to reach the site from certain random locations.
Looking at the "how do we know" list indicates which ones they use.
I have an odd result when I can access a site fine but others in different parts of the world cannot and it gives the site as "down".
In fact, it says the site is down now but I can connect to it!
http://www.watchmouse.com/en/?m=25070&c=don is the system they use and you can also use this for free and it gives better details.
It's down in Rio, Sydney and Dallas Tx but up in Amsterdam, Hong Kong and New York.
I suppose it depends which servers it has to pass through although I'm not convinced that downornot does this in real time or relies on a cached response.
Aha!  "How do we know?" is that link in a wee font underneath the URL text entry box.  I missed it the first few times I looked at that page ::).

The quick test on the DownOrNot main page still says torrents.freebsd.org is down.  But If I click on that link to go to the WatchMouse site and run the in-depth ping test from that site, the results show that torrents.freebsd.org is up, with almost all the monitoring stations reporting "Okay".  Makes me wonder if DownOrNot should adjust their test criteria...

Thanks eyore, that WatchMouse site is very useful.
Do note that you only get a couple of uses per day on that for free (may be 3 or 4). Use wisely.  ;)
Well, I am now doing the Ubuntu test for BitTorrent and actually, it's working! So, quite possibly, the Torrent I am trying to download is not active. I am going to try a different torrent after it's done.

Usually comes up in a box on the index page if there are no seeders - nothing there at the moment. Which torrent is it?
Actually, it's done, I guess there must not be a problem with me or my ISP, I think it might be there aren't enough seeders for the Disneyland Forever Torrent.

OK, lets take it one step further then.
Does the tracker tab show that it's connected to mousebits? ("working")?
If so,
Do the seeds and peers section show any numbers (in brackets or not). Mousebits show at least 6 seeders (if it shows in brackets, it's downloading but there's nobody to download from at the moment as they are offline - it'll start when someone logs in).
I'm certainly seeding the Disneyland Forever torrent and the WDW forever as well.
There is one peer attempting to download but it only seems to try for a second or two and then goes off (and they have 0%). That may be you!
One seed (online) should be enough to start downloading.
Actually, my username would be listed on the torrent and I would know by now. ;D

Still connecting...does the geographic region affect how the torrent goes to and from?

Timekeeper said:
Still connecting...does the geographic region affect how the torrent goes to and from?
I don't think so.  I've successfully downloaded torrents that eyore has seeded.  I'm going to seed The Forever Project torrent as well.  If I see the same thing as eyore (a peer sporadically attempting to download), then it might be time to run some traceroutes.
Ok so now I need to ask a question.
Where does a user name show up when downloading torrents?
Under "peers" (in Utorrent) I get a flag and an IP address. No usernames.
What am I missing?

The one attempting a download showed a US flag but it wasn't up long enough to copy the address down.

At the moment, I'm showing 8 seeds and 2 peers for the WDW and 7 seeds and 0 peers for Disneyland. None connected.
eyore said:
Ok so now I need to ask a question.
Where does a user name show up when downloading torrents?
Under "peers" (in Utorrent) I get a flag and an IP address. No usernames.
Sorry Eyore! My Mistake! I did check my Utorrent client and it does not list any infomation on a username.  :(

So, do tell, us, how are things going.
Plenty of seeds for both forever torrents so you should be getting some connections.
If not, What's it saying under the tracker tab now.
Also, have you tried other torrents and if so, are they working now?
We like to know what's happening and, if you are still having problems, we'll stick with you.
I should be getting connections by now too, it's all just a matter of waiting, because both Forever Torrents are really big files.

Well, I have downloaded the Multi-track "Christmas MP3" Torrent successfully; I also have the "A Day at Disneyland LP" and "Anita Bryant Sings and Narrates the Orange Bird LP and Book" Torrents, both not yet downloaded. UPDATE: I am downloading both said torrents, just waiting.

So they are showing up in the window but are they connecting to the tracker and have started downloading (rather than just saying "downloading")? That means the download column should be showing the rate in kbps and a number of seeders/peers should show.
If they show (0), it's not connected.
We just need to confirm that you have actually made the connection.
Depending on the download speed, it could take a long time for the forever torrents to complete so don't worry - as long as you are getting something..
The Forever torrents show zero - in % downloaded or seeds/peers?
Because I'm seeding and not uploading at the moment, I don't see any active peers or seeds.
Utorrent shows 10 seeds for both.
It can take a long time to register in the % column because seeds may have a very low uploading rate (mine's normally around 40kbps).
Just making sure that you have now been able to connect to the tracker (tracker showing the mousebits tracker as "working").
If it is showing as "working", all should be well.
Zero percent as in downloading. Also, the tracker still lists it as 'offline (timed out.)' So, it can't be my PC nor ISP; could it be, that the tracker can't connect from my client?  Also, I forgot to mention that the Multi-track collection, 'Christmas MP3', worked outside of using the Mousebits tracker, because someone nearby had the torrent out and seeding.

If you are getting results fro other sites, the yes, your client isn't connecting to the tracker and we are trying to find out why.

Have you downloaded anything from mousebits at all? (that is either completed a download or at least started it and showing a % downloaded) - not just sitting there waiting to download?
Please ignore the Christmas one - that was a duplicate from another site - nothing to do with the Mousebits tracker at all.

That answer should now point us in the right direction.

Just as a thought, does the tracker info show this "http://www.mousebits.com:2710/"  and then a long number  (don't click on it, it leads nowhere)

You could also try deleting the torrent file from your PC and re-downloading it - just in case something got screwed up.

Finally, remind us what OS you are using.

No, nothing has downloaded at all, completed or other wise.
The tracker info does show the same as you posted.
I am now re-downloading the DL Forever Torrent.
My OS is Windows 7, home edition.

Well I have run out of ideas now but a couple more things to try. At least we are narrowing things down.
The client is obviously working fine since you can download from other sites.
Your ISP can't be blocking for the same reason.
Your client must be working OK as you can download from the other sites as well.
I can only suggest clearing all your Internet caches and deleting any cookies referring to Mousebits that you can find (you may have to do it for each browser that you have).
Have you tried switching any firewalls to OFF and also any antivirus stuff?
I would try that and see if it connects to the tracker (don't forget to switch them back on again though).
At least it can rule them out as a problem.
I doubt it's any settings in the client as mine ran fine when I got Windows 7 on a new PC without changing anything (other than the folder to download to).

I can only guess that maybe  Mousebits may not be seeing you as a member as far as downloading goes (or your PC is still reading a cookie that says you are not yet a member).
I'm running Windows 7 so that's not a problem.
One final question, what browser(s) are you using? - IE, Firefox, Google Chrome etc?
I'm thinking maybe a conflict there.
It's unlikely that you would/could have blocked Mousebits as you can get through to the main pages.
It may be an idea to PM Dajatje (an admin) to ask if anything in your membership went wrong. He has access to that stuff - I don't.
It's possible that something happened. I've seen something like that happen when a validating member is changed to a full member but that's usually just being unable to see any of the torrents. Still, worth a try but try the other suggestions first.
I do recall (in a post that earningmyfins linked to today) that there was a case when a membership didn't register for the torrents section.
The solution there was to re-register (using a different email address - that's important) and a slightly different username (which can be changed by an admin back to what you wanted).
That may be a temporary solution for you. Register again as, say, timekeeper2, reply to the email and see if that fixes it.
May be easier than waiting while the admins try and figure out what went wrong.
Do let us know what happens. It's always good to find out as we may be able to help others later.
Well, I have re-downloaded from the site and I still get the same response.  I did do something, where I first selected 'add tracker' and cut the Mousebits tracker, the click 'ok' and clicked 'add tracker'; then pasted the Mousebits tracker and I noticed that I could see the Mousebits name under 'Tracker', just for a brief while it's was updating the DL Forever Torrent; then it when into 'offline (timed out)' again.

Timekeeper's Double (aka the same as Timekeeper)
Well, if you have crated a new account and are still having the same problems, it must be something with your PC or connection then.
I don't really understand what you did with deleting and adding the mousebits tracker though. The tracker details are included in the torrent. There's nothing to add.
Unfortunately, when you do things like mess around with the tracker details, we can't really help in the forums as we don't quite know what you have done.
I'm afraid I can't think of anything else for you to try.  :(
That second account should have fixed anything that was a problem at this end (supposing there was one) so that only leaves your PC and ISP now.
You have cleared all the internet caches and deleted any cookies that refer to Mousebits I hope.
What router/modem are you using,, alot of this sounds like not all ports are correctly forwarded. 

Is upnp on and working? 

have you manually forwarded the ports you need? 

Timekeeper was able to download a torrent (Ubuntu Linux) from the Ubuntu site though.  If the ports weren't forwarded properly, that download should not have succeeded.

The only difference I can think of right now is that the Ubuntu tracker is public and MouseBits is a private tracker.  As an experiment, I could temporarily setup a public torrent tracker for the Disneyland Forever Project and see if Timekeeper can download it that way.
My thought was ,that it might be set to random ports, but have a specific port forwarded, or may be set to tcp only?  rather than both.  It was jut a thought.